Outage
Incident Report for Blueprint
Resolved
We have resolved the issue. All systems are now operational.
Posted Apr 25, 2024 - 07:20 CDT
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 07:18 CDT
Investigating
We are currently investigating a storage capacity issue with our database.
Posted Apr 25, 2024 - 07:18 CDT
This incident affected: Clinician Apps (Clinician Portal - Web, Clinician API, PDF API), Client Apps (Client App - Web, Client App - Mobile, Client API), and Integrations (Partner API, Incoming Messages, Outgoing Messages).