Reports of clinician portal not load
Incident Report for Blueprint
Resolved
Clinician activity appears to be resolved for most users, we are still monitoring for additional issues
Posted Jan 12, 2024 - 14:38 CST
Monitoring
Clinician activity appears to be resolved for most users, we are still monitoring for additional issues
Posted Jan 12, 2024 - 12:28 CST
Investigating
Some customers are reporting that the Clinician Portal is not loading
Posted Jan 12, 2024 - 11:29 CST
This incident affected: Clinician Apps (Clinician Portal - Web).